Oldal 1 / 11
uCoz közösség » A uCoz rendszer moduljai » Tartalmi modulok » Oldalszerkesztő » Külső biztonsági rendszerek (Külső biztonsági rendszerek használata.)
Külső biztonsági rendszerek
djtroi
Üzenetek: 51
Hírnév: 0

Üzenet # 1 | 14:59
Üdv, nemigazán találtam a kérdésemre választ itt a fórumban és sajnos máshol sem tudnak segíteni, szóval csak ide tudom írni problémám.. wink
Az lenne a gondom, hogy a weboldalamra felraktam az anonym.to védelmi rendszer szerűséget. Kb 3nap után már használatba is lépett de több tag jelzett, hogy nem tudnak kijelentkezni mert amint átirányítaná "lefagy" az átirányító oldal.
Tudom, hogy ez nem rátok tartozik, de ott nem tudtak segíteni.
Mi lehet a probléma? sad
Az oldal amiről szó van
Az üzenetet szerkesztette djtroi - Csütörtök, 2011.06.30, 15:00
DaveedBrown
Üzenetek: 683
Hírnév: 38

Üzenet # 2 | 17:09
djtroi, Bejelentkeztem, kijelentkeztem, semmi probléma nem volt. Esetleg azt nem lehet tudni, hogy ezek a személyek milyen böngészőt használnak?
A moderátor nem bunkó, csak speciális módszerei vannak a rend fenntartására.


djtroi
Üzenetek: 51
Hírnév: 0

Üzenet # 3 | 18:03
2embert tudtam megkérdezni az egyikük Opera-t a másikuk pedig Google Chrome-ot használnak... Mondjuk ma már nekemsem sikerült kijelentkezni Opera-val (nem a legfrisebbel). Csak úgy sikerül ha rámegyek a kijelentkezésre, elakad, bezárom az ablakot és megnyitom újra az oldalt.
raziel70
Üzenetek: 1083
Hírnév: 50

Üzenet # 4 | 19:08
Véleményem szerint az lehet a gond, hogy mivel az anonym.to egy átirányító oldal (nem pedig védelmi rendszer), így nem tud mit kezdeni a ucozos LOGOUT_LINK operátorral, ami ráadásul helyenként javascriptbe van öltöztetve.
Azt javaslom, hogy a fent említett operátorra keress rá a sablonjaidban és cseréld le a /index/10 linkre. Így az anonym.to egy konkrét linket kap és nem egy "álcázott" linket.
uCoz közösség » A uCoz rendszer moduljai » Tartalmi modulok » Oldalszerkesztő » Külső biztonsági rendszerek (Külső biztonsági rendszerek használata.)
Oldal 1 / 11
Keresés: